<!DOCTYPE html>
<html class="no-js" lang="en-UK" dir="ltr"    >
<head >
<meta charset="UTF-8">
<title >League Two: Crawley Town 1 Stevenage 2 - player ratings | The Comet</title>
<meta name="description" content="Stevenage were back on the road round the M25 for a League Two match at Crawley Town. This is how the players fared in the 2-1 win at the Broadfield Stadium.">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="shortcut icon" href="/resource/blob/2895052/bf63d0b81f80c465d308ab28b72703ad/the-comet-home-page-favicon.ico" ><link rel="canonical" href="https://www.thecomet.net/sport/league-two-crawley-town-v-stevenage-player-ratings-9303706" />
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, "js");</script>
<script>
function addStyle(linkId, linkHref) {
let headElem = document.getElementsByTagName('head')[0];
let linkElem = document.createElement('link');
linkElem.id = linkId;
linkElem.rel = 'stylesheet';
linkElem.href = linkHref;
headElem.appendChild(linkElem);
}
addStyle("materialicons","https://fonts.googleapis.com/icon?family=Material+Icons");
addStyle("fontawesome","https://use.fontawesome.com/releases/v5.8.1/css/all.css");
addStyle("roboto","https://fonts.googleapis.com/css?family=Roboto:300,400,500");
</script>
<noscript>
<link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons" />
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.1/css/all.css" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500" />
</noscript>
<link href="/resource/themes/archant-shared/css/the-comet-7305162-27.css" rel="stylesheet" >
<meta name="title" content="Player ratings: How did the Stevenage players fare in the 2-1 win at Crawley Town?" />
<meta property="og:url" content="https://www.thecomet.net/sport/league-two-crawley-town-v-stevenage-player-ratings-9303706" />
<meta property="og:image" content="https://images.cm.archant.co.uk/service/social-media-image/2895052/9304638/1/6217172-2/Boro%20v%20Crawley%202.jpg" />
<meta property="og:description" content="
Stevenage were back on the road round the M25 for a League Two match at Crawley Town. This is how the players fared in the 2-1 win at..."/>
<meta property="article:section" content="Football"/>
<meta property="og:type" content="Article" />
<meta name="twitter:card" content="photo"/><meta property="og:title" content="Crawley Town 1 Stevenage 2 - player ratings" />
<meta property="article:author" content=" Neil Metcalfe"/>
<meta property="article:published_time" content="2022-10-02T12:10:31"/>
<meta property="article:modified_time" content="2022-10-02T12:10:31"/>
<meta name="robots" content="max-snippet:-1">
<meta name="robots" content="max-image-preview:large">
<meta name="robots" content="max-video-preview:-1">
<meta name="twitter:card" content="photo"/> <meta property="og:description" content="" />
<meta property="og:site_name" content="The Comet" />
<meta name="google-site-verification" content="Lrj4Vxo4rQw046WS-ILg6JxQNl3B3ziRAzIJsd_2YkI" />
<meta name="referrer" content="origin-when-cross-origin" />
<meta name="theme-color" content="#FFFFFF" />
<meta property="fb:pages" content="886437734801332" />
<script type="application/ld+json">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</script>
<!-- Start Ad Code -->
<script>
!function(a,e){a.cca=a.cca||{},a.cca.tapPrebidQue=[],a.cca.tapGAMQue=[];var n=a.cca;a.pbjs=a.pbjs||{que:[]};var t=a.pbjs;t.que.push(function(){t.onEvent("bidWon",function(a){n.tapReady||n.tapPrebidQue.push(JSON.stringify(a))})}),a.googletag=a.googletag||{cmd:[]};var c=a.googletag;c.cmd.push(function(){c.pubads().addEventListener("slotRenderEnded",function(a){n.tapReady||n.tapGAMQue.push(a)})})}(window);
</script>
<script src="https://confiant-integrations.global.ssl.fastly.net/UHHHXz-vnh6BKLOE_WFsgn6yNQY/gpt_and_prebid/config.js"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>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</script>
<script>
! function(a9, a, p, s, t, A, g) {
if (a[a9]) return;
function q(c, r) {
a[a9]._Q.push([c, r])
}
a[a9] = {
init: function() {
q("i", arguments)
},
fetchBids: function() {
q("f", arguments)
},
setDisplayBids: function() {},
targetingKeys: function() {
return []
},
_Q: []
};
A = p.createElement(s);
A.async = !0;
A.src = t;
g = p.getElementsByTagName(s)[0];
g.parentNode.insertBefore(A, g)
}("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({
pubID: '3953',
adServer: 'googletag'
});
function getApstagBids(){
console.log('CM adverts: Amazon apstag.fetchBids()');
apstag.fetchBids({
slots: [{
slotID: 'ad-slot-lb',
slotName: '/154725070,22693834441/comet/sport',
sizes: [
[320,50],
[728,90],
[970,250]
]
},{
slotID: 'ad-slot-mpu-1',
slotName: '/154725070,22693834441/comet/sport',
sizes: [
[300,250],
[300,600]
]
},{
slotID: 'ad-slot-mpu-2',
slotName: '/154725070,22693834441/comet/sport',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-3',
slotName: '/154725070,22693834441/comet/sport',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-4',
slotName: '/154725070,22693834441/comet/sport',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-5',
slotName: '/154725070,22693834441/comet/sport',
sizes: [
[300,250]
]
}],
timeout: 2e3
}, function(bids) {
googletag.cmd.push(function() {
apstag.setDisplayBids();
});
});
}
</script><script>
var carbonRealtime = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
var ozoneSettings = {};
var ozoneTargeting = {
carbon_segment: (carbonRealtime) ? carbonRealtime.audiences.map(x => (x.id)) : []
}
</script><!-- Sourcepoint CMP Shim File -->
<script src='//d2zv5rkii46miq.cloudfront.net/0/latest/cmp_shim.js'></script>
<script async src="https://ads.rubiconproject.com/prebid/11022_Archant_test.js"></script>
<script>
console.log("CM adverts: headerBidDemandManager");
var pbjs = pbjs || {};
pbjs.que = pbjs.que || [];
var dmSizeMappings = {
"ad-slot-lb": [
{ minViewPort: [320, 0], sizes: [320, 50] },
{ minViewPort: [648, 0], sizes: [728, 90] },
{ minViewPort: [1020, 0], sizes: [[728, 90], [970, 250]] }
]
};
let initialLoadAdsNotFetched = true;
// Fetches Header Bids for an array of Google Ad Objects.
// Multi-purpose, can be used from anywhere
function getDemandManagerBids(adObjArr, callbackFunction=getAds){
// Debugging
console.log("CM adverts: Demand Manager getDemandManagerBids() for the following Ads...");
adObjArr.forEach(function(adObject){
console.log("CM adverts: Demand Manager bid for Ad ID = "+adObject.getSlotElementId()+")");
});
googletag.cmd.push(function() {
pbjs.rp.requestBids({
callback: callbackFunction,
sizeMappings: dmSizeMappings,
gptSlotObjects: adObjArr,
data: {
ozoneSettings,
ozoneTargeting
}
});
});
}
// Callback for headerBiddingSlotsInitialLoad -> getAds if initialLoadAdsNotFetched, set flag to false
function headerBiddingSlotsInitialLoadCallback(headerBiddingSlots){
console.log("CM adverts: Demand Manager Initial Load Callback. initialLoadAdsNotFetched = " + initialLoadAdsNotFetched);
if(initialLoadAdsNotFetched) {
console.log("CM adverts: Demand Manager Initial Load Callback used. Setting initialLoadAdsNotFetched flag to 'false'");
initialLoadAdsNotFetched = false;
getAds(headerBiddingSlots);
} else {
console.log("CM adverts: Demand Manager Initial Load Callback not used");
}
}
// And if they don't return in good time, a timeout
const headerBiddingSlotsInitialLoadTimeout = setTimeout(function() {
console.log("CM adverts: Demand Manager Initial Load Timeout function. initialLoadAdsNotFetched = " + initialLoadAdsNotFetched);
if(initialLoadAdsNotFetched){
console.warn("CM adverts: Demand Manager Initial Load Timeout function used. Setting initialLoadAdsNotFetched flag to 'false'");
initialLoadAdsNotFetched = false;
getAds(headerBiddingSlotsInitialLoad);
} else {
console.log("CM adverts: Timeout function not used");
}
}, 3500);
// As and when the Outbrain Ad Divs get moved, their IDs get passed to this function
function fetchAdByDivId(adSlotId){
console.log("CM adverts: Outbrain called fetchAdByDivId(" + adSlotId + ")");
getDemandManagerBids([headerBiddingSlotsBottomFeed[adSlotId]]);
}
</script><script>
// Adverts: the one function to rule them all.
// This one function sets off requests for non-HB ads, Amazon TAM bids and Demand Manager bids
// It should not be called until the CMP is ready with the TCF string and consent info.
function startAdvertising(){
console.log('CM adverts: start advertising...');
getAds(nonHeaderBiddingSlotsInitialLoad);
getApstagBids();
getDemandManagerBids(headerBiddingSlotsInitialLoad, headerBiddingSlotsInitialLoadCallback);
}
</script>
<!-- End Ad Code -->
<script>
dataLayer = [ {
"Global" : {
"PlatformType" : "CoreMedia",
"PlatformVersion" : "2004.2",
"PlatformEnvironment" : "Live"
},
"Site" : {
"Name" : "The Comet",
"Id" : "Comet.c",
"Domain" : "https://www.thecomet.net",
"DfpAdsEnabled" : true,
"Type" : "News",
"GoogleAnalyticsId" : "UA-12524755-5",
"NanoInteractive" : "5c0f7ba80ae899484b0cf483",
"OneTrustSiteId" : "f21b8333-a5d7-4ccb-8701-441dbbc0a5f1",
"PrebidTimeout" : 8000
},
"Page" : {
"Name" : "Player ratings: How did the Stevenage players fare in the 2-1 win at Crawley Town?",
"Title" : "Player ratings: How did the Stevenage players fare in the 2-1 win at Crawley Town?",
"Type" : "Article",
"Section" : "sport",
"SearchTerms" : ""
},
"Article" : {
"Id" : "9303706",
"Slug" : "player-ratings:-how-did-the-stevenage-players-fare-in-the-2-1-win-at-crawley-town?",
"AuthorName" : "Neil Metcalfe",
"AuthorEmail" : "neil.metcalfe@archant.co.uk",
"Categories" : "Sport",
"MainCategoryId" : "Sport",
"Tags" : "Stevenage FC,Football",
"PublishDateEpoch" : 1664709031000,
"PublishDate" : "2022-10-02T11:10:31+0000",
"ModifiedDateEpoch" : 1664709031000,
"ModifiedDate" : "2022-10-02T11:10:31+0000",
"WordCount" : 739,
"Title" : "Player ratings: How did the Stevenage players fare in the 2-1 win at Crawley Town?",
"SeoTitle" : "League Two: Crawley Town 1 Stevenage 2 - player ratings",
"Description" : "Stevenage were back on the road round the M25 for a League Two match at Crawley Town. This is how the players fared in the 2-1 win at the Broadfield Stadium.",
"CanonicalUrl" : "/sport/league-two-crawley-town-v-stevenage-player-ratings-9303706",
"Status" : "Player Ratings",
"IsNews" : false,
"Urn" : 0,
"IsCanonical" : true,
"ImgUrl" : "/resource/blob/9304638/47b4fb62eae5ddafb86cffeb449e27ce/boro-v-crawley-2-data.jpg"
},
"Omniture" : {
"Account" : "archantthecomet",
"McOrgId" : "2C000C3A53DA83BF0A490D4D@AdobeOrg",
"Server" : "archant.d3.sc.omtrdc.net",
"VisitorApiUrl" : "https://www.thecomet.net/resource/themes/archant-shared/vendor/VisitorAPI-7305072-1.js",
"AppMeasurementUrl" : "https://www.thecomet.net/resource/themes/archant-shared/vendor/AppMeasurement-7305074-1.js",
"s_prop1" : "Sport",
"s_hier1" : "Sport"
}
} ];
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M6H5MVF');</script>
<!-- End Google Tag Manager -->
<script src="https://cdn.cookielaw.org/consent/tcf.stub.js" type="text/javascript" charset="UTF-8"></script></head><body class="mdc-typography" >
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M6H5MVF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><aside class="mdc-drawer mdc-drawer--modal">
<div class="mdc-drawer__content">
<nav>
<div class="mdc-list">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news" ><span class="mdc-list-item__text">News</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/crime" ><span class="mdc-list-item__text">Crime</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/traffic" ><span class="mdc-list-item__text">Traffic &amp; Travel</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/local-council" ><span class="mdc-list-item__text">Local Council</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business" ><span class="mdc-list-item__text">Business</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/future50" ><span class="mdc-list-item__text">Future50</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/future50/our-members" ><span class="mdc-list-item__text">Our Members</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/future50/our-partners" ><span class="mdc-list-item__text">Our Partners</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/future50/what-is-future50" ><span class="mdc-list-item__text">What is Future50</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/best-employers" ><span class="mdc-list-item__text">Best Employers</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/best-employers/become-a-best-employer" ><span class="mdc-list-item__text">Become a Best Employer</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/best-employers/programme" ><span class="mdc-list-item__text">2021 Programme</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/best-employers/awards-and-accreditations" ><span class="mdc-list-item__text">Awards and Accreditations</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/best-employers/how-to-participate" ><span class="mdc-list-item__text">How to participate</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/best-employers/best-employers-news" ><span class="mdc-list-item__text">Best Employers News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/best-employers/our-partners" ><span class="mdc-list-item__text">Our Partners</span></a> </div>
</div> </div> </div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/weather" ><span class="mdc-list-item__text">Weather</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/health" ><span class="mdc-list-item__text">Health</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/housing" ><span class="mdc-list-item__text">Housing</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/education" ><span class="mdc-list-item__text">Education</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/obituaries" ><span class="mdc-list-item__text">Obituaries</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/stevenage-news" ><span class="mdc-list-item__text">Stevenage News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/hitchin-news" ><span class="mdc-list-item__text">Hitchin News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/letchworth-garden-city-news" ><span class="mdc-list-item__text">Letchworth Garden City News</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/things-to-do" ><span class="mdc-list-item__text">Things to do</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/sport" ><span class="mdc-list-item__text">Sport</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/topics/stevenage-fc" ><span class="mdc-list-item__text">Stevenage FC</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/lifestyle" ><span class="mdc-list-item__text">Lifestyle</span></a> </div>
</div>
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/family-notices">
<span class="mdc-list-item__text">Family Notices</span>
</a>
</div>
</div>
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/cometplus-the-comet-app" ><span class="mdc-list-item__text">The Comet+</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/newsletters" ><span class="mdc-list-item__text">Newsletters</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/e-edition" ><span class="mdc-list-item__text">E-Edition</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/support-us" ><span class="mdc-list-item__text">Support Us</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.jobs24.co.uk" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Find a Job</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.exchangeandmart.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Motors</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.localsearch24.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Local Directory</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/planning-applications-near-me" ><span class="mdc-list-item__text">Planning Applications Near Me</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/public-notices" ><span class="mdc-list-item__text">Public Notices</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<span class="mdc-list-item"><span class="mdc-list-item__text">Shop</span></span>
<div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested mdc-list__nested--open">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.enjoygardeningmore.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Enjoy Gardening More</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.readertravelholiday.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Reader Travel</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.archanthub.co.uk/the-comet" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Advertise With Us</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </nav>
</div>
<div class="nav-footer">
<ul class="nav-footer__social">
<li>
<a href="https://twitter.com/thecomet24"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-twitter"></span>
</a>
</li>
<li>
<a href="https://facebook.com/thecomet24"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-facebook"></span>
</a>
</li>
</ul>
</div>
</aside>
<div class="mdc-drawer-scrim"></div><header class="mdc-top-app-bar lp_header">
<div class="mdc-top-app-bar__row">
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-start">
<button class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon">menu</button>
<div class="mdc-top-app-bar__title">
<a href="/"
title="The Comet" >
</a>
</div>
</section>
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-end">
<a href="#search-form" class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon mdc-top-app-bar__navigation-icon--search">search</a>
<div id="login-menu">
<div class="mdc-touch-target-wrapper">
<button class="mdc-button mdc-button--touch login-button">
<span class="mdc-button__ripple"></span>
<span class="mdc-button__label">Log in</span>
<span class="mdc-button__touch"></span>
</button>
</div>
<div class="mdc-touch-target-wrapper">
<button class="mdc-button mdc-button--touch user-button user-button--hidden">
<span class="mdc-button__ripple"></span>
<span class="mdc-button__label user-button__label"></span>
<span class="mdc-button__touch"></span>
</button>
</div>
<div class="mdc-menu-surface--anchor">
<div class="mdc-menu mdc-menu-surface">
<a href="/my-account" class="mdc-list-item user-button--my-account" role="menuitem">
<span class="mdc-list-item__ripple"></span>
<span class="mdc-list-item__graphic"><span class="material-icons" aria-hidden="true">account_circle</span></span>
<span class="mdc-list-item__text">My account</span>
</a>
<div class="mdc-list-item user-button--log-out" role="menuitem">
<span class="mdc-list-item__ripple"></span>
<span class="mdc-list-item__graphic"><span class="material-icons" aria-hidden="true">logout</span></span>
<span class="mdc-list-item__text">Log out</span>
</div>
</div>
</div>
</div>
</section>
<form id="search-form" class="search-form mdc-top-app-bar__section" action="/service/search/the-comet/2895248" role="search">
<input class="search-form__input" name="query" type="search" value="" placeholder="Search" autocomplete="off"
aria-label="Type your search and press enter." minlength="3" required>
<input type="hidden" id="sortByDate" name="sortByDate" value="true"/>
<button class="search-form__close mdc-icon-button material-icons mdc-top-app-bar__navigation-icon"
type="button">
close
</button>
</form> </div>
</header> <main class="main-content mdc-top-app-bar--fixed-adjust" id="main-content">
<div class="mdc-tab-bar lp_tabbar" role="tablist">
<div class="mdc-tab-scroller">
<div class="mdc-tab-scroller__scroll-area">
<div class="mdc-tab-scroller__scroll-content">
<a href="/cometplus-the-comet-app"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">The Comet+</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/local-news/stevenage-news"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
rel="noreferrer">
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Stevenage News</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/local-news/hitchin-news"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
rel="noreferrer">
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Hitchin News</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/local-news/letchworth-garden-city-news"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
rel="noreferrer">
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Letchworth Garden City News</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/things-to-do"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Things to do</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/sport"
class="mdc-tab mdc-tab--active"
role="tab"
aria-selected="true"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Sport</span>
</span>
<span class="mdc-tab-indicator mdc-tab-indicator--active">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a> </div>
</div>
</div>
</div> <div class="main-content__inner" id="ad-wp-main-container">
<div class="mdc-layout-grid" id="ad-wp-content-container">
<div id="ad-slot-wp" class="advert lp_track advert--desktop-only">
<script>
googletag.cmd.push(function() {
googletag.display('ad-slot-wp');
console.log('CM adverts: renderAdvert, display called for: ad-slot-wp');
});
</script>
</div>
<div id="ad-slot-sticky" class="advert lp_track ">
<script>
googletag.cmd.push(function() {
googletag.display('ad-slot-sticky');
console.log('CM adverts: renderAdvert, display called for: ad-slot-sticky');
});
</script>
</div>
<div id="ad-slot-lb" class="advert lp_track ">
<script>
googletag.cmd.push(function() {
googletag.display('ad-slot-lb');
console.log('CM adverts: renderAdvert, display called for: ad-slot-lb');
});
</script>
</div><div class="flex-grid article-content">
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div class="lp_breadcrumb"><div class="mdc-typography--body2">
<a class="" href="/" ><span class="mdc-list-item__text">The Comet </span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/sport" ><span class="mdc-list-item__text">Sport</span></a> </div></div>
<p class="article__label mdc-typography--overline">Player Ratings</p>
<h1 class="article__title mdc-typography--headline4" >Player ratings: How did the Stevenage players fare in the 2-1 win at Crawley Town?</h1>
<div class="article__info-container">
<a class="badge__author-link" href="/neil-metcalfe-3109610">
<div class="badge" >
<div class="badge__image">
<img alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/6755420/author_image_thumbnail/125/125/4f27ae664c1c450adb7aec7aa986f348/JS/dlp-20190211-912.jpg" />
</div>
<div class="badge__info">
<p class="badge__name mdc-typography--body2">
Neil Metcalfe
</p>
</div>
</div>
</a><div class="article__social lp_social" data-social-share-container>
<a href="#article-comments-coral" class="mdc-icon-button fa-icons article__comment-icon">
<span class="fas fa-comment-alt"></span>
<div class="mdc-typography--button comment-count coral-count" data-coral-notext="true" data-coral-id="com-9303706"></div>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.facebook.com/sharer/sharer.php?u=%url">
<span class="fab fa-facebook"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="http://twitter.com/share?url=%url&text=%title">
<span class="fab fa-twitter"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.linkedin.com/shareArticle?url=%url">
<span class="fab fa-linkedin"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://reddit.com/submit?url=%url&title=%title">
<span class="fab fa-reddit"></span>
</a>
<a href="whatsapp://send/?text=%title%20%url"
rel="nofollow"
data-social-share
data-mobile-only="true"
style="display: none"
class="mdc-icon-button fa-icons">
<span class="fab fa-whatsapp"></span>
</a>
<button id="native-share"
class="mdc-icon-button fa-icons"
style="display: none;">
<span class="fas fa-share-alt"></span>
</button>
</div></div>
<div class="article__published">
<div>
<span class="mdc-typography--subtitle2">Published:</span>
<span class="mdc-typography--body2">12:10 PM October 2, 2022</span>
</div>
<!-- publishDate?datetime?long: 1664709031000 -->
<!-- updateDate?datetime?long: 1664709031000 -->
<!-- timestampDifference: 0 -->
</div>
<div class="item-media">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9304638/article-lead-image/sm/1/boro-v-crawley-2.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9304638/article-lead-image/md/1/boro-v-crawley-2.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9304638/article-lead-image/lg/1/boro-v-crawley-2.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/9304638/article-lead-image/xs/1/boro-v-crawley-2.jpg" alt="Stevenage won 2-1 away to Crawley Town in League Two." class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/9304638/article-lead-image/xs/1/boro-v-crawley-2.jpg" alt="Stevenage won 2-1 away to Crawley Town in League Two." class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Stevenage won 2-1 away to Crawley Town in League Two.</span>
<span class="item-media__copyright">- Credit: NEIL METCALFE</span>
</p>
</div>
</div><div id="ad-slot-inimage" class="advert lp_track ">
<script>
googletag.cmd.push(function() {
googletag.display('ad-slot-inimage');
console.log('CM adverts: renderAdvert, display called for: ad-slot-inimage');
});
</script>
</div>
<div id="ad-slot-1x4" class="advert lp_track ">
<script>
googletag.cmd.push(function() {
googletag.display('ad-slot-1x4');
console.log('CM adverts: renderAdvert, display called for: ad-slot-1x4');
});
</script>
</div>
<div class="article__detail-text mdc-typography--body1" >
<p>A trip to Sussex brought an eighth win from 11 League Two games for Stevenage.</p>
<div id="ad-slot-mpu-1" class="advert lp_track">
<script>
googletag.cmd.push(function() {
if (googletag.pubads().getTargeting('device')[0] === "desktop") {
var thisParentElem = document.getElementById("ad-slot-mpu-1").closest(".advert");
var targetElem = document.getElementById("ad-slot-mpu-1--desktop");
targetElem.insertAdjacentElement("afterend", thisParentElem);
}
googletag.display('ad-slot-mpu-1');
console.log('CM adverts: renderAdvertResponsive, display called for: ad-slot-mpu-1');
});
</script>
</div>
<p>There was a much needed second goal of the campaign for Luke Norris too but Boro yet again spurned numerous changes before wrapping things up five minutes from time.</p>
<div id="ad-slot-teads" class="advert lp_track ">
<script>
googletag.cmd.push(function() {
googletag.display('ad-slot-teads');
console.log('CM adverts: renderAdvert, display called for: ad-slot-teads');
});
</script>
</div>
<p>But how were the players at the Broadfield Stadium? How stood out? Here's how I rated the Boro squad.</p><h2><strong>Crawley Town 1 Stevenage 2 - Boro ratings</strong></h2><h3><strong>Taye Ashby-Hammond - 6</strong></h3> <div class="OUTBRAIN"
data-ob-contentUrl="https://www.thecomet.net/sport/league-two-crawley-town-v-stevenage-player-ratings-9303706"
data-widget-id="AR_2"
data-ob-installation-key="ARCHA2B5LD0KOJB7DQHPJJB86"
></div>
<p>One good stop in the first half and a couple of routine saves in the second but was caught out close to his own line for the Crawley goal. Deflections would have played a part though.</p><h3><strong>Carl Piergianni - 7</strong></h3>
<div class="most-read most-read--in-article lp_article_mostRead">
<div class="most-read__header">
<div class="most-read__heading-container">
<h2 class="most-read__heading mdc-typography--headline5">Most Read</h2>
</div>
<div class="most-read__action-container">
<button class="mdc-button mdc-button--raised most-read__action">
<span class="material-icons mdc-button__icon" aria-hidden="true">expand_more</span>
<span class="mdc-button__label">More</span>
</button>
</div>
</div>
<div class="most-read__list-container">
<ol class="mdc-list mdc-list--non-interactive most-read__list">
<li class="mdc-list-item lp_article_mostRead_1">
<span class="mdc-list-item__graphic">1</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/business/letchworth-refill-store-closes-9301678">Rising costs see refill store in Letchworth close for good</a>
</li>
<li class="mdc-list-item lp_article_mostRead_2">
<span class="mdc-list-item__graphic">2</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/crime/two-men-north-herts-wanted-9302618">Two men from North Herts wanted by police for failing to attend court</a>
</li>
<li class="mdc-list-item lp_article_mostRead_3">
<span class="mdc-list-item__graphic">3</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/crime/letchworth-car-window-smashed-overnight-9302818">Family&#39;s car window smashed in overnight criminal damage</a>
</li>
</ol>
<ol start="4" class="mdc-list mdc-list--non-interactive most-read__list most-read__list-extended">
<li class="mdc-list-item lp_article_mostRead_4">
<span class="mdc-list-item__graphic">4</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/16-year-old-missing-teenager-from-letchworth-9300178">Missing 16-year-old from Letchworth found &#39;safe and well&#39;</a>
</li>
<li class="mdc-list-item lp_article_mostRead_5">
<span class="mdc-list-item__graphic">5</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/things-to-do/the-masked-singer-uk-season-four-recording-9302036">Apply for free tickets to see new season of The Masked Singer being filmed in Hertfordshire</a>
</li>
<li class="mdc-list-item lp_article_mostRead_6">
<span class="mdc-list-item__graphic">6</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/fairlands-valley-stevenage-anniversary-walk-9300142">Celebrating 50 years of Stevenage&#39;s Fairlands Valley Park</a>
</li>
<li class="mdc-list-item lp_article_mostRead_7">
<span class="mdc-list-item__graphic">7</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/business/stevenage-opticians-year-award-9298926">Stevenage store wins Opticians of the Year award</a>
</li>
<li class="mdc-list-item lp_article_mostRead_8">
<span class="mdc-list-item__graphic">8</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/traffic/motorcyclist-breaks-leg-knee-stevenage-crash-9300958">Motorcyclist &#39;breaks leg and knee&#39; in Stevenage crash</a>
</li>
<li class="mdc-list-item lp_article_mostRead_9">
<span class="mdc-list-item__graphic">9</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/sport/crawley-town-v-stevenage-steve-evans-reaction-9303702">Stevenage boss won&#39;t paper over the cracks despite victory away to Crawley</a>
</li>
<li class="mdc-list-item lp_article_mostRead_10">
<span class="mdc-list-item__graphic">10</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/things-to-do/days-out/baldock-charter-fair-2022-9297394">Baldock Charter Fair returns this week!</a>
</li>
</ol>
</div>
<iframe class="lp_article_newsletter" src="https://t.email.archant.co.uk/lp/SUB_TheComet" loading="lazy"></iframe> </div> <div id="ad-slot-in_article_3" class="advert lp_track ">
<script>
googletag.cmd.push(function() {
googletag.display('ad-slot-in_article_3');
console.log('CM adverts: renderAdvert, display called for: ad-slot-in_article_3');
});
</script>
</div>
<p>Enjoyed himself at Crawley with some good blocks, headers and tackles. You always feel he is going to core from a set-piece too so brings a real threat at both ends.</p><h3><strong>Dan Sweeney - 7</strong></h3><p>Still prone to giving the ball away from time to time but this was a better performance from him. Defensively dominant and is definitely the more attacking of the usual three centre-halves.</p>
<div class="nativo-promo-1"></div>
<div class="nativo-promo-2"></div>
<div class="nativo-promo-3"></div>
<h3><strong>Jordan Roberts - 8</strong></h3><p>He was part of the first changes but up until then, he was a constant menace. Scored a beauty, linked well with Jamie Reid and the great thing is his manager says he is only giving 70 per cent of what he is capable of at the minute. Bodes well.</p><h3><strong>Kane Smith - 6</strong></h3><p>Crossing wasn't his best but one or two still caused Crawley some panic. Defended fine too for the majority of his game-time. </p><h3><strong>Terence Vancooten - 7</strong></h3><p>Played in a defensive midfield position until the triple change on 62 minutes where he dropped back into a centre-back role. Was spot on in both, the former really impressive.</p><h3><strong>Arthur Read - 7</strong></h3><p>First half I thought he was excellent and having his best game of the season. Was getting forward, picking passes and making things tick. Lost his way as Crawley upped their game at the start of the second period but still a good outing.</p><h3><strong>Alex Gilbey - 6</strong></h3><p>Loved one moment as a ball was played forward in the air towards Danny Rose and Gilbey gambled on him winning the header by running beyond him. That shows his League One experience and the quickness of his footballing brain. Otherwise OK without running the show.</p><h3><strong>Jamie Reid - 7</strong></h3><p>I thought he did well for the most part, and he and Jordan Roberts linked up brilliantly, but he had two glorious chances, one more glorious than the other, and he had to score with at least one of them.</p><p><strong>Danny Rose - 6</strong></p><p>Was in the wars a bit and with his injury record I did wince every time he went down. Was alright, did the hold-up play in the absence of Luke Norris and won his headers as usual. </p><h3><strong>Saxon Earley - 6</strong></h3><p>Defensively he still has work to do but this was a lot better in that department. Got forward from time to time too but after his initial burst onto the scene, he seems to be treading water a bit and now getting stuck into the slog of a long season. All part of the learning curve for him.</p><h3><strong>Substitutes - 7</strong></h3><p>It was Jake Taylor's header that won the penalty and Luke Norris who converted it but it came at a time when Crawley were looking the more likely to score. Made in two goes, three in the first change and two in the second, the intention was positive and that is never a bad thing, especially away from home.</p><h3><strong>Opposition players who caught the eye</strong></h3><p>There were a couple of OK performances from the home side without anybody truly standing out. Nick Tsaroulla made a couple of good challenges and stuck in a couple of good crosses but they looked like a team struggling for confidence.</p><h3><strong>Summary</strong></h3><p>This was an OK performance overall. The first half was excellent but for all the positives, it really should by have been at least 2-0 at the break and maybe even double that.</p><p>But you can't argue too much because they keep getting the job done. They did it late on again too and at a time when I felt all the momentum was with Crawley.</p><p>They'll be asked tougher questions elsewhere throughout the season but the winning habit is alive and well. That's not a bad thing.</p>
</div>
<div class="mdc-chip-set">
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/topics/stevenage-fc">Stevenage FC</a> </div>
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/topics/football">Football</a> </div>
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/local-news/stevenage-news">Stevenage News</a> </div>
</div> </div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-4-desktop order-5-phone">
<section>
<h2 class="section-component__heading mdc-typography--headline4">Don&#39;t Miss</h2>
<div class="mdc-layout-grid__inner">
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/medical-episode-cineworld-stevenage-9299036" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9299066/teaser-card-medium--horizontal-all/sm/1/cineworld.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9299066/teaser-card-medium--horizontal-all/md/1/cineworld.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9299066/teaser-card-medium--horizontal-all/lg/1/cineworld.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/9299066/teaser-card-medium--horizontal-all/xs/1/cineworld.jpg" alt="Cineworld, with grey walls and red signs." class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/9299066/teaser-card-medium--horizontal-all/xs/1/cineworld.jpg" alt="Cineworld, with grey walls and red signs." class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span
class="overline__category">East of England Ambulance Service</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Man dies following medical episode at Stevenage Cineworld</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Pearce Bates</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/8693116/author_image_thumbnail/125/125/6c26659edb78f2f623dd84d34b36d506/zX/pearcebateslivereporter.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/fish-removed-pond-tested-letchworth-9293004" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9293102/teaser-card-medium--horizontal-all/sm/2/letchworth-pond-2.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9293102/teaser-card-medium--horizontal-all/md/2/letchworth-pond-2.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9293102/teaser-card-medium--horizontal-all/lg/2/letchworth-pond-2.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/9293102/teaser-card-medium--horizontal-all/xs/2/letchworth-pond-2.jpg" alt="A beer bottle in the water." class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/9293102/teaser-card-medium--horizontal-all/xs/2/letchworth-pond-2.jpg" alt="A beer bottle in the water." class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span
class="overline__category">Environment News</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Letchworth pond tested and fish removed after animals found dead</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Pearce Bates</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/8693116/author_image_thumbnail/125/125/6c26659edb78f2f623dd84d34b36d506/zX/pearcebateslivereporter.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/public-consultation-on-plans-to-redevelop-stevenage-forum-9292222" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9292606/teaser-card-medium--horizontal-all/sm/1/stevenage-forum.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9292606/teaser-card-medium--horizontal-all/md/1/stevenage-forum.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9292606/teaser-card-medium--horizontal-all/lg/1/stevenage-forum.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/9292606/teaser-card-medium--horizontal-all/xs/1/stevenage-forum.jpg" alt="Proposed redevelopment of The Forum in Stevenage" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/9292606/teaser-card-medium--horizontal-all/xs/1/stevenage-forum.jpg" alt="Proposed redevelopment of The Forum in Stevenage" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span
class="overline__category">Planning and Development</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Have your say on plans to redevelop The Forum in Stevenage</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Louise McEvoy</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/6853728/author_image_thumbnail/125/125/fc7c02da8adb406531233b8e4b783bde/zx/me.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/traffic/october-1-strike-affecting-thameslink-great-northern-trains-9294964" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9295348/teaser-card-medium--horizontal-all/sm/2/xxx-thameslink-st-albans-2022.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9295348/teaser-card-medium--horizontal-all/md/2/xxx-thameslink-st-albans-2022.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9295348/teaser-card-medium--horizontal-all/lg/2/xxx-thameslink-st-albans-2022.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/9295348/teaser-card-medium--horizontal-all/xs/2/xxx-thameslink-st-albans-2022.jpg" alt="Thameslink and Great Northern trains will be disrupted by strike action on October 1 and in the morning of October 2" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/9295348/teaser-card-medium--horizontal-all/xs/2/xxx-thameslink-st-albans-2022.jpg" alt="Thameslink and Great Northern trains will be disrupted by strike action on October 1 and in the morning of October 2" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span
class="overline__category">Thameslink</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">All the Thameslink routes which will run during the early October strike</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Will Durrant</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/7912560/author_image_thumbnail/125/125/2251323b900492cfc69b0f2d9ba296cd/XJ/thumbnail-img-3891.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
</div>
</section> <div id="ad-slot-mpu-1--desktop"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12">
<div id="ad-slot-lb-2" class="advert lp_track"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div id="ad-slot-mpu-6" class="advert lp_track"></div>
<div id="ad-slot-mpu-7" class="advert lp_track"></div>
<div id="ad-slot-mpu-8" class="advert lp_track"></div>
<div id="ad-slot-mpu-9" class="advert lp_track"></div>
<div id="ad-slot-mpu-10" class="advert lp_track"></div>
<aside id="OutbrainContainer">
<div class="OUTBRAIN"
data-ob-contentUrl="https://www.thecomet.net/sport/league-two-crawley-town-v-stevenage-player-ratings-9303706"
data-widget-id="AR_1"
data-ob-installation-key="ARCHA2B5LD0KOJB7DQHPJJB86"
>
</div>
</aside>
<script>
let observer = new MutationObserver(mutationRecords => {
for(let mutation of mutationRecords) {
for(let node of mutation.addedNodes) {
if (!(node instanceof HTMLElement)) continue;
if (node.matches('div[class*="ob-smartfeed-joker"]')) {
console.log("Coremedia > advert.ftl > mutation observer: div ID " + node.firstChild.id + " moved into OB Joker.");
let childDivId = node.firstChild.id;
if(childDivId.includes('article-comments-coral')){
if((typeof tp.pianoId.isUserValid() !=='undefined') && tp.pianoId.isUserValid()){
let pianoToken = tp.pianoId.getToken();
convertToken(pianoToken);
} else {
let nullToken="";
initCoral(nullToken)
}
} else if (childDivId.includes('ad-slot-mpu')){
fetchAdByDivId(childDivId);
} else {
}
}
}
}
});
observer.observe(document.querySelector("#OutbrainContainer"), {
childList: true,
subtree: true,
});
</script>
<div id="article-comments-coral" class="lp_disqus"></div>
<script type="text/javascript">
let awsEndpoint = "https://wxpuf3c49j.execute-api.eu-west-2.amazonaws.com/Prod";
let coralRootUrl = "https://comments.archant.co.uk";
let coralSrc = "https://comments.archant.co.uk/assets/js/embed.js";
let coralEmbed;
tp = window["tp"] || [];
tp.push(["init", function() {
if(tp.pianoId.isUserValid()){
let pianoToken = tp.pianoId.getToken();
convertToken(pianoToken);
} else {
let nullToken="";
initCoral(nullToken)
}
}]);
function convertToken(pianoToken) {
let myHeaders = new Headers();
myHeaders.append("Content-Type", "text/plain");
myHeaders.append("Accept", "*/*");
let raw = pianoToken;
let requestOptions = {
method: 'POST',
headers: myHeaders,
body: raw,
redirect: 'follow'
};
fetch(awsEndpoint, requestOptions)
.then(response => {
return (response.text());
})
.then(result => {
console.log(result);
initCoral(result);
})
}
function initCoral(token){
let d = document, s = d.createElement('script');
s.src = coralSrc;
s.async = false;
s.defer = true;
s.onload = function() {
coralEmbed = Coral.createStreamEmbed({
bodyClassName: "COM",
id: "article-comments-coral",
autoRender: true,
rootURL: coralRootUrl,
storyID: "com-9303706",
storyURL: window.location.origin + window.location.pathname,
accessToken: token,
events: function(events) {
events.on("loginPrompt", function() {
pianoLogin();
});
events.on("signOut.success", function() {
pianoLogout();
});
events.on("signOut.error", function() {
console.error("Coral: signOut error");
});
}
});
};
(d.head || d.body).appendChild(s);
}
</script>
</div>
</div></div>
</div>
<footer class="footer lp_footer">
<div class="footer-block footer-block--links">
<ul>
<li><a href="/newsletters" >Newsletters</a></li>
<li><a href="/about-us" >About Us</a></li>
<li><a href="/contact-us" >Contact Us</a></li>
<li><a href="https://www.archanthub.co.uk/the-comet" target="_blank" rel="noopener">Advertise With Us</a></li>
<li><a href="/all-topics" >All Topics</a></li>
<li><a href="/complaints" >Complaints</a></li>
<li><a href="https://www.archant.co.uk/join" target="_blank" rel="noopener">Jobs at Archant</a></li>
<li><a href="https://www.archant.co.uk/contibutors-charter" target="_blank" rel="noopener">Contributors Charter</a></li>
<li><a href="https://www.archant.co.uk/articles/cookies-policy" target="_blank" rel="noopener">Cookie Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/terms-conditions/" target="_blank" rel="noopener">Terms &amp; Conditions</a></li>
<li><a href="https://www.archant.co.uk" target="_blank" rel="noopener">Archant</a></li>
<!-- Consent button -->
<li><a href="#" class="optanon-toggle-display">Manage Cookies</a></li>
</ul>
</div>
<div class="footer-block footer-block--badges">
<img alt="IPSO Regulated" src="/resource/crblob/7304810/92f83a2a0e0906a5977c6c256f81db1b/ipso-regulated-white-png-data.png"/>
</div>
<div class="footer-block footer-block--social">
<ul>
<li><a rel="noopener noreferrer" target="_blank" href="https://twitter.com/thecomet24" class="mdc-icon-button fa-icons"><span class="fab fa-twitter"></span></a></li>
<li><a rel="noopener noreferrer" target="_blank" href="https://facebook.com/thecomet24" class="mdc-icon-button fa-icons"><span class="fab fa-facebook"></span></a></li>
</ul>
</div>
<div class="footer-block footer-block--copyright">2022 &copy; Archant Community Media Ltd</div>
<div class="pianolow"></div>
<div id="backgroundForStickyAdOverFooter" style="height: 90px">&nbsp;</div>
</footer> </main><script src="/resource/themes/archant-shared/js/commons-7305068-6.js" ></script><script src="/resource/themes/archant-shared/js/archant-shared-7305066-13.js" ></script></body></html>
