<!DOCTYPE html>
<html class="no-js" lang="en-UK" dir="ltr"    >
<head >
<meta charset="UTF-8">
<title >The Three Tuns pub in Guilden Morden needs new tenants | The Comet</title>
<meta name="description" content="The Three Tuns pub in Guilden Morden was bought on behalf of the village community in 2018 and is owned by more than 320 shareholders.
In the past three...">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="shortcut icon" href="/resource/blob/2895052/bf63d0b81f80c465d308ab28b72703ad/the-comet-home-page-favicon.ico" ><link rel="canonical" href="https://www.thecomet.net/lifestyle/the-three-tuns-pub-guilden-morden-9034236" />
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, "js");</script>
<script>
function addStyle(linkId, linkHref) {
let headElem = document.getElementsByTagName('head')[0];
let linkElem = document.createElement('link');
linkElem.id = linkId;
linkElem.rel = 'stylesheet';
linkElem.href = linkHref;
headElem.appendChild(linkElem);
}
addStyle("materialicons","https://fonts.googleapis.com/icon?family=Material+Icons");
addStyle("fontawesome","https://use.fontawesome.com/releases/v5.8.1/css/all.css");
addStyle("roboto","https://fonts.googleapis.com/css?family=Roboto:300,400,500");
</script>
<noscript>
<link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons" />
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.1/css/all.css" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500" />
</noscript>
<link href="/resource/themes/archant-shared/css/the-comet-7305162-22.css" rel="stylesheet" >
<meta name="title" content="Business opportunity to run The Three Tuns Pub in Guilden Morden" />
<meta property="og:url" content="https://www.thecomet.net/lifestyle/the-three-tuns-pub-guilden-morden-9034236" />
<meta property="og:image" content="https://images.cm.archant.co.uk/service/social-media-image/2895052/9034310/1/6217172-2/The%20Three%20Tuns%20-external%20shot.jpg" />
<meta property="og:description" content="
The Three Tuns pub in Guilden Morden was bought on behalf of the village community in 2018 and is owned by more than 320 shareholders."/>
<meta property="article:section" content=""/>
<meta property="og:type" content="Article" />
<meta name="twitter:card" content="photo"/><meta property="og:title" content="Business opportunity to run The Three Tuns Pub in Guilden Morden" />
<meta property="article:author" content=" Promotional Feature"/>
<meta property="article:published_time" content="2022-06-13T12:35:27"/>
<meta property="article:modified_time" content="2022-06-13T12:43:14"/>
<meta name="robots" content="max-snippet:-1">
<meta name="robots" content="max-image-preview:large">
<meta name="robots" content="max-video-preview:-1">
<meta name="twitter:card" content="photo"/> <meta property="og:description" content="" />
<meta property="og:site_name" content="The Comet" />
<meta name="google-site-verification" content="Lrj4Vxo4rQw046WS-ILg6JxQNl3B3ziRAzIJsd_2YkI" />
<meta name="referrer" content="origin-when-cross-origin" />
<meta name="theme-color" content="#FFFFFF" />
<meta property="fb:pages" content="886437734801332" />
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle", "mainEntityOfPage": "https://www.thecomet.net/lifestyle/the-three-tuns-pub-guilden-morden-9034236",
"headline": "The Three Tuns pub in Guilden Morden needs new tenants",
"name": "Business opportunity to run The Three Tuns Pub in Guilden Morden",
"articleSection": "Lifestyle",
"description": "The Three Tuns pub in Guilden Morden was bought on behalf of the village community in 2018 and is owned by more than 320 shareholders. In the past three years it has been taken from an empty shell to a much-loved and popular community village...",
"wordCount": "332",
"articleBody": "The Three Tuns pub in Guilden Morden was bought on behalf of the village community in 2018 and is owned by more than 320 shareholders. In the past three years it has been taken from an empty shell to a much-loved and popular community village pub, with a restaurant attracting five-star reviews. For personal reasons, the current tenants have decided to move on to pastures new and will leave the Three Tuns at the end of August. As a result of this, Guilden Morden Community Pub Ltd (GMCP) are now seeking a new community minded tenant to run The Three Tuns pub. With no brewery or agent ties, any potential tenant (with the support of GMCP) will be able to shape the future of this amazing community-owned pub. Accommodation in the form of a two-bedroom flat is also available. According to CAMRA, an independent voluntary consumer organisation that promotes real ale and cider and the traditional British pub, there are now more than 100 community owned pubs in the UK with many more in the pipeline. The main attraction is that such a pub is owned by a large number of people from within the local community. No community owned pub has ever failed in the UK - helped by the fact that people are often more inclined to use a pub they have invested in financially. The Three Tuns, Guilden Morden has become a hub for the community, where local events take place, such as the successful monthly village market, Three Tun Talks and various other events that take place in the pub or its extensive garden. If you have a positive personality, a can-do attitude and proven commitment - the GMCP team would love to hear from you. No previous pub experience is necessary as full industry-standard training will be available, along with full support from the GMCP team. If you are interested in becoming the new tenant, please contact the GMCP team via thethreetunsguildenmorden@gmail.com. Application deadline is June 30.",
"image": "https://images.cm.archant.co.uk/resource/blob/9034310/e11c94374065e9edc559754b89aa40d8/the-three-tuns-external-shot-data.jpg","datePublished": "2022-06-13T12:35:27",
"dateModified": "2022-06-13T12:43:14",
"author": {
"@type": "Person",
"name": "Promotional Feature"
},
"publisher": {
"@type": "NewsMediaOrganization",
"name": "Archant",
"url": "https://www.thecomet.net",
"logo": {
"@type": "ImageObject",
"url": "https://www.thecomet.net/resource/crblob/7305018/cdcd27839fe4ee17082c2a55282c3c86/com-masthead-svg-data.svg"
}
}
} }
</script>
<script type="text/plain" class="optanon-category-C0004">
!function(a,e){a.cca=a.cca||{},a.cca.tapPrebidQue=[],a.cca.tapGAMQue=[];var n=a.cca;a.pbjs=a.pbjs||{que:[]};var t=a.pbjs;t.que.push(function(){t.onEvent("bidWon",function(a){n.tapReady||n.tapPrebidQue.push(JSON.stringify(a))})}),a.googletag=a.googletag||{cmd:[]};var c=a.googletag;c.cmd.push(function(){c.pubads().addEventListener("slotRenderEnded",function(a){n.tapReady||n.tapGAMQue.push(a)})})}(window);
</script>
<script type='text/plain' class='optanon-category-C0001' src="https://confiant-integrations.global.ssl.fastly.net/UHHHXz-vnh6BKLOE_WFsgn6yNQY/gpt_and_prebid/config.js"></script>
<script type="text/plain" class="optanon-category-C0001" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function () {
if (googletag.pubads().getTargeting('carbon_segment').length === 0) {
var carbon = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
googletag.pubads().setTargeting('carbon_segment', carbon ? carbon.audiences.map(function(i) {return i.id;}) : []);
}
if (googletag.pubads().getTargeting('cc-iab-class-id').length === 0) {
var iabIds = JSON.parse(window.localStorage.getItem('ccContextualData'));
googletag.pubads().setTargeting('cc-iab-class-id', iabIds ?? []);
}
if (googletag.pubads().getTargeting('cc-custom-taxonomy').length === 0) {
var customTaxonomy = JSON.parse(window.localStorage.getItem('cc-custom-taxonomy'));
googletag.pubads().setTargeting('cc-custom-taxonomy', customTaxonomy ?? []);
}
});
</script>
<script type="text/plain" class="optanon-category-C0001">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</script>
<script type='text/plain' class='optanon-category-C0004'>
! function(a9, a, p, s, t, A, g) {
if (a[a9]) return;
function q(c, r) {
a[a9]._Q.push([c, r])
}
a[a9] = {
init: function() {
q("i", arguments)
},
fetchBids: function() {
q("f", arguments)
},
setDisplayBids: function() {},
targetingKeys: function() {
return []
},
_Q: []
};
A = p.createElement(s);
A.async = !0;
A.src = t;
g = p.getElementsByTagName(s)[0];
g.parentNode.insertBefore(A, g)
}("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({
pubID: '3953',
adServer: 'googletag'
});
apstag.fetchBids({
slots: [{
slotID: 'ad-slot-lb',
slotName: '/154725070,22693834441/comet/lifestyle',
sizes: [
[320,50],
[728,90],
[970,250]
]
},{
slotID: 'ad-slot-mpu-1',
slotName: '/154725070,22693834441/comet/lifestyle',
sizes: [
[300,250],
[300,600]
]
},{
slotID: 'ad-slot-mpu-2',
slotName: '/154725070,22693834441/comet/lifestyle',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-3',
slotName: '/154725070,22693834441/comet/lifestyle',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-4',
slotName: '/154725070,22693834441/comet/lifestyle',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-5',
slotName: '/154725070,22693834441/comet/lifestyle',
sizes: [
[300,250]
]
}],
timeout: 2e3
}, function(bids) {
googletag.cmd.push(function() {
apstag.setDisplayBids();
});
});
</script>
<script>
var carbonRealtime = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
var ozoneSettings = {};
var ozoneTargeting = {
carbon_segment: (carbonRealtime) ? carbonRealtime.audiences.map(x => (x.id)) : []
}
</script><script type='text/plain' class='optanon-category-C0004' async src="https://ads.rubiconproject.com/prebid/11022_Archant_test.js"></script>
<script type='text/plain' class='optanon-category-C0004' >
var pbjs = pbjs || {};
pbjs.que = pbjs.que || [];
var dmSizeMappings = {
"ad-slot-lb": [
{ minViewPort: [320, 0], sizes: [320, 50] },
{ minViewPort: [648, 0], sizes: [728, 90] },
{ minViewPort: [1020, 0], sizes: [[728, 90], [970, 250]] }
]
};
var dmSlotsInitialLoad = headerBiddingSlotsInitialLoad;
googletag.cmd.push(function() {
pbjs.rp.requestBids({
callback: sendAdServerRequest,
sizeMappings: dmSizeMappings,
gptSlotObjects: dmSlotsInitialLoad,
data: {
ozoneSettings,
ozoneTargeting
}
});
});
function sendAdServerRequest(headerBiddingSlots) {
if (pbjs.adserverRequestSent) return;
pbjs.adserverRequestSent = true;
googletag.pubads().refresh(headerBiddingSlots, { changeCorrelator: false });
}
setTimeout(function() {
sendAdServerRequest(dmSlotsInitialLoad);
}, 3500);
function requestBidsAndRefresh(adObjArr) {
googletag.cmd.push(function() {
pbjs.que.push(function() {
pbjs.rp.requestBids({
callback: sendAdServerRequestLocal,
sizeMappings: dmSizeMappings,
gptSlotObjects: adObjArr,
data: {
ozoneSettings,
ozoneTargeting
}
});
});
var adserverRequestSentLocal;
function sendAdServerRequestLocal(headerBiddingSlots) {
if (adserverRequestSentLocal) return;
adserverRequestSentLocal = true;
googletag.pubads().refresh(headerBiddingSlots, { changeCorrelator: false });
}
setTimeout(function() {
sendAdServerRequestLocal(adObjArr);
}, 3500);
});
}
function fetchAdByDivId(adSlotId){
console.log("Coremedia > headerBidDemandManager > call ad ID " + adSlotId);
requestBidsAndRefresh([headerBiddingSlotsBottomFeed[adSlotId]]);
}
</script>
<script>
dataLayer = [ {
"Global" : {
"PlatformType" : "CoreMedia",
"PlatformVersion" : "2004.2",
"PlatformEnvironment" : "Live"
},
"Site" : {
"Name" : "The Comet",
"Id" : "Comet.c",
"Domain" : "https://www.thecomet.net",
"DfpAdsEnabled" : true,
"Type" : "News",
"GoogleAnalyticsId" : "UA-12524755-5",
"NanoInteractive" : "5c0f7ba80ae899484b0cf483",
"OneTrustSiteId" : "f21b8333-a5d7-4ccb-8701-441dbbc0a5f1",
"PrebidTimeout" : 8000
},
"Page" : {
"Name" : "Business opportunity to run The Three Tuns Pub in Guilden Morden",
"Title" : "Business opportunity to run The Three Tuns Pub in Guilden Morden",
"Type" : "Article",
"Section" : "lifestyle",
"SearchTerms" : ""
},
"Article" : {
"Id" : "9034236",
"Slug" : "business-opportunity-to-run-the-three-tuns-pub-in-guilden-morden",
"AuthorName" : "Promotional Feature",
"AuthorEmail" : "",
"Categories" : "Lifestyle",
"MainCategoryId" : "Lifestyle",
"Tags" : "",
"PublishDateEpoch" : 1655120127000,
"PublishDate" : "2022-06-13T11:35:27+0000",
"ModifiedDateEpoch" : 1655120594000,
"ModifiedDate" : "2022-06-13T11:43:14+0000",
"WordCount" : 332,
"Title" : "Business opportunity to run The Three Tuns Pub in Guilden Morden",
"SeoTitle" : "The Three Tuns pub in Guilden Morden needs new tenants",
"Description" : "The Three Tuns pub in Guilden Morden was bought on behalf of the village community in 2018 and is owned by more than 320 shareholders.\n\nIn the past three...",
"CanonicalUrl" : "/lifestyle/the-three-tuns-pub-guilden-morden-9034236",
"Status" : "",
"IsNews" : false,
"Urn" : 0,
"IsCanonical" : true,
"ImgUrl" : "/resource/blob/9034310/e11c94374065e9edc559754b89aa40d8/the-three-tuns-external-shot-data.jpg"
},
"Omniture" : {
"Account" : "archantthecomet",
"McOrgId" : "2C000C3A53DA83BF0A490D4D@AdobeOrg",
"Server" : "archant.d3.sc.omtrdc.net",
"VisitorApiUrl" : "https://www.thecomet.net/resource/themes/archant-shared/vendor/VisitorAPI-7305072-1.js",
"AppMeasurementUrl" : "https://www.thecomet.net/resource/themes/archant-shared/vendor/AppMeasurement-7305074-1.js",
"s_prop1" : "Lifestyle",
"s_hier1" : "Lifestyle"
}
} ];
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M6H5MVF');</script>
<!-- End Google Tag Manager -->
<script src="https://cdn.cookielaw.org/consent/tcf.stub.js" type="text/javascript" charset="UTF-8"></script></head><body class="mdc-typography" >
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M6H5MVF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><aside class="mdc-drawer mdc-drawer--modal">
<div class="mdc-drawer__content">
<nav>
<div class="mdc-list">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news" ><span class="mdc-list-item__text">News</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/crime" ><span class="mdc-list-item__text">Crime</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/traffic" ><span class="mdc-list-item__text">Traffic &amp; Travel</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/local-council" ><span class="mdc-list-item__text">Local Council</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business" ><span class="mdc-list-item__text">Business</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/future50" ><span class="mdc-list-item__text">Future50</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/future50/our-members" ><span class="mdc-list-item__text">Our Members</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/future50/our-partners" ><span class="mdc-list-item__text">Our Partners</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/future50/what-is-future50" ><span class="mdc-list-item__text">What is Future50</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/best-employers" ><span class="mdc-list-item__text">Best Employers</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/best-employers/become-a-best-employer" ><span class="mdc-list-item__text">Become a Best Employer</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/best-employers/programme" ><span class="mdc-list-item__text">2021 Programme</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/best-employers/awards-and-accreditations" ><span class="mdc-list-item__text">Awards and Accreditations</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/best-employers/how-to-participate" ><span class="mdc-list-item__text">How to participate</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/best-employers/best-employers-news" ><span class="mdc-list-item__text">Best Employers News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/best-employers/our-partners" ><span class="mdc-list-item__text">Our Partners</span></a> </div>
</div> </div> </div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/weather" ><span class="mdc-list-item__text">Weather</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/health" ><span class="mdc-list-item__text">Health</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/housing" ><span class="mdc-list-item__text">Housing</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/education" ><span class="mdc-list-item__text">Education</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/obituaries" ><span class="mdc-list-item__text">Obituaries</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/stevenage-news" ><span class="mdc-list-item__text">Stevenage News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/hitchin-news" ><span class="mdc-list-item__text">Hitchin News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/letchworth-garden-city-news" ><span class="mdc-list-item__text">Letchworth Garden City News</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/things-to-do" ><span class="mdc-list-item__text">Things to do</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/sport" ><span class="mdc-list-item__text">Sport</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/topics/stevenage-fc" ><span class="mdc-list-item__text">Stevenage FC</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/lifestyle" ><span class="mdc-list-item__text">Lifestyle</span></a> </div>
</div>
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/family-notices">
<span class="mdc-list-item__text">Family Notices</span>
</a>
</div>
</div>
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/cometplus-the-comet-app" ><span class="mdc-list-item__text">The Comet+</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/newsletters" ><span class="mdc-list-item__text">Newsletters</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/e-edition" ><span class="mdc-list-item__text">E-Edition</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/support-us" ><span class="mdc-list-item__text">Support Us</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.jobs24.co.uk" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Find a Job</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/motors" ><span class="mdc-list-item__text">Motors</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.localsearch24.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Local Directory</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/planning-applications-near-me" ><span class="mdc-list-item__text">Planning Applications Near Me</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/public-notices" ><span class="mdc-list-item__text">Public Notices</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<span class="mdc-list-item"><span class="mdc-list-item__text">Shop</span></span>
<div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested mdc-list__nested--open">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.enjoygardeningmore.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Enjoy Gardening More</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.readertravelholiday.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Reader Travel</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.archanthub.co.uk/the-comet" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Advertise With Us</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </nav>
</div>
<div class="nav-footer">
<ul class="nav-footer__social">
<li>
<a href="https://twitter.com/thecomet24"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-twitter"></span>
</a>
</li>
<li>
<a href="https://facebook.com/thecomet24"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-facebook"></span>
</a>
</li>
</ul>
</div>
</aside>
<div class="mdc-drawer-scrim"></div><header class="mdc-top-app-bar lp_header">
<div class="mdc-top-app-bar__row">
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-start">
<button class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon">menu</button>
<div class="mdc-top-app-bar__title">
<a href="/"
title="The Comet" >
</a>
</div>
</section>
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-end">
<a href="#search-form" class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon mdc-top-app-bar__navigation-icon--search">search</a>
<div id="login-menu">
<div class="mdc-touch-target-wrapper">
<button class="mdc-button mdc-button--touch login-button">
<span class="mdc-button__ripple"></span>
<span class="mdc-button__label">Log in</span>
<span class="mdc-button__touch"></span>
</button>
</div>
<div class="mdc-touch-target-wrapper">
<button class="mdc-button mdc-button--touch user-button user-button--hidden">
<span class="mdc-button__ripple"></span>
<span class="mdc-button__label user-button__label"></span>
<span class="mdc-button__touch"></span>
</button>
</div>
<div class="mdc-menu-surface--anchor">
<div class="mdc-menu mdc-menu-surface">
<a href="/my-account" class="mdc-list-item user-button--my-account" role="menuitem">
<span class="mdc-list-item__ripple"></span>
<span class="mdc-list-item__graphic"><span class="material-icons" aria-hidden="true">account_circle</span></span>
<span class="mdc-list-item__text">My account</span>
</a>
<div class="mdc-list-item user-button--log-out" role="menuitem">
<span class="mdc-list-item__ripple"></span>
<span class="mdc-list-item__graphic"><span class="material-icons" aria-hidden="true">logout</span></span>
<span class="mdc-list-item__text">Log out</span>
</div>
</div>
</div>
</div>
</section>
<form id="search-form" class="search-form mdc-top-app-bar__section" action="/service/search/the-comet/2895248" role="search">
<input class="search-form__input" name="query" type="search" value="" placeholder="Search" autocomplete="off"
aria-label="Type your search and press enter." minlength="3" required>
<input type="hidden" id="sortByDate" name="sortByDate" value="true"/>
<button class="search-form__close mdc-icon-button material-icons mdc-top-app-bar__navigation-icon"
type="button">
close
</button>
</form> </div>
</header> <main class="main-content mdc-top-app-bar--fixed-adjust" id="main-content">
<div class="mdc-tab-bar lp_tabbar" role="tablist">
<div class="mdc-tab-scroller">
<div class="mdc-tab-scroller__scroll-area">
<div class="mdc-tab-scroller__scroll-content">
<a href="/cometplus-the-comet-app"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">The Comet+</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/local-news/stevenage-news"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
rel="noreferrer">
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Stevenage News</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/local-news/hitchin-news"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
rel="noreferrer">
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Hitchin News</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/local-news/letchworth-garden-city-news"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
rel="noreferrer">
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Letchworth Garden City News</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/things-to-do"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Things to do</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/sport"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Sport</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a> </div>
</div>
</div>
</div> <div class="main-content__inner" id="ad-wp-main-container">
<div class="mdc-layout-grid" id="ad-wp-content-container">
<div id="ad-slot-wp" class="advert lp_track advert--desktop-only">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-wp');
console.log('display called for: ad-slot-wp');
});
</script>
</div>
<div id="ad-slot-sticky" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-sticky');
console.log('display called for: ad-slot-sticky');
});
</script>
</div>
<div id="ad-slot-lb" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-lb');
console.log('display called for: ad-slot-lb');
});
</script>
</div><div class="flex-grid article-content">
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div class="lp_breadcrumb"><div class="mdc-typography--body2">
<a class="" href="/" ><span class="mdc-list-item__text">The Comet </span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/lifestyle" ><span class="mdc-list-item__text">Lifestyle</span></a> </div></div>
<h1 class="article__title mdc-typography--headline4" >Business opportunity to run The Three Tuns Pub in Guilden Morden</h1>
<div class="article__info-container">
<a class="badge__author-link" href="/promotional-feature-6322672">
<div class="badge" >
<div class="badge__image">
<span class="material-icons" style="font-size: 30px;">person</span>
</div>
<div class="badge__info">
<p class="badge__name mdc-typography--body2">
Promotional Feature
</p>
</div>
</div>
</a><div class="article__social lp_social" data-social-share-container>
<a href="#article-comments-coral" class="mdc-icon-button fa-icons article__comment-icon">
<span class="fas fa-comment-alt"></span>
<div class="mdc-typography--button comment-count coral-count" data-coral-notext="true" data-coral-id="com-9034236"></div>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.facebook.com/sharer/sharer.php?u=%url">
<span class="fab fa-facebook"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="http://twitter.com/share?url=%url&text=%title">
<span class="fab fa-twitter"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.linkedin.com/shareArticle?url=%url">
<span class="fab fa-linkedin"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://reddit.com/submit?url=%url&title=%title">
<span class="fab fa-reddit"></span>
</a>
<a href="whatsapp://send/?text=%title%20%url"
rel="nofollow"
data-social-share
data-mobile-only="true"
style="display: none"
class="mdc-icon-button fa-icons">
<span class="fab fa-whatsapp"></span>
</a>
<button id="native-share"
class="mdc-icon-button fa-icons"
style="display: none;">
<span class="fas fa-share-alt"></span>
</button>
</div></div>
<div class="article__published">
<div>
<span class="mdc-typography--subtitle2">Published:</span>
<span class="mdc-typography--body2">12:35 PM June 13, 2022</span>
</div>
<!-- publishDate?datetime?long: 1655120127000 -->
<!-- updateDate?datetime?long: 1655120594000 -->
<!-- timestampDifference: 467000 -->
<div>
<span class="mdc-typography--subtitle2">Updated: </span>
<span class="mdc-typography--body2">12:43 PM June 13, 2022</span>
</div>
</div>
<div class="item-media">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9034310/article-lead-image/sm/1/the-three-tuns-external-shot.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9034310/article-lead-image/md/1/the-three-tuns-external-shot.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9034310/article-lead-image/lg/1/the-three-tuns-external-shot.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/9034310/article-lead-image/xs/1/the-three-tuns-external-shot.jpg" alt="The Three Tuns pub in Guilden Morden" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/9034310/article-lead-image/xs/1/the-three-tuns-external-shot.jpg" alt="The Three Tuns pub in Guilden Morden" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
The Three Tuns pub in Guilden Morden</span>
<span class="item-media__copyright">- Credit: Lina and Tom Ltd</span>
</p>
</div>
</div><div id="ad-slot-inimage" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-inimage');
console.log('display called for: ad-slot-inimage');
});
</script>
</div>
<div id="ad-slot-1x4" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-1x4');
console.log('display called for: ad-slot-1x4');
});
</script>
</div>
<div class="article__detail-text mdc-typography--body1" >
<p>The Three Tuns pub in Guilden Morden was bought on behalf of the village community in 2018 and is owned by more than 320 shareholders.</p>
<div id="ad-slot-mpu-1" class="advert lp_track">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
if (googletag.pubads().getTargeting('device')[0] === "desktop") {
var thisParentElem = document.getElementById("ad-slot-mpu-1").closest(".advert");
var targetElem = document.getElementById("ad-slot-mpu-1--desktop");
targetElem.insertAdjacentElement("afterend", thisParentElem);
}
googletag.display('ad-slot-mpu-1');
console.log('display called for: ad-slot-mpu-1');
});
</script>
</div>
<p>In the past three years it has been taken from an empty shell to a much-loved and popular community village pub, with a restaurant attracting five-star reviews.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9034316/article-body-image-landscape/sm/1/3-tuns-drinking-bar-pic.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9034316/article-body-image-landscape/md/1/3-tuns-drinking-bar-pic.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9034316/article-body-image-landscape/lg/1/3-tuns-drinking-bar-pic.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/9034316/article-body-image-landscape/xs/1/3-tuns-drinking-bar-pic.jpg" alt="The drinking bar in The Three Tuns" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/9034316/article-body-image-landscape/xs/1/3-tuns-drinking-bar-pic.jpg" alt="The drinking bar in The Three Tuns" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
The drinking bar in The Three Tuns</span>
<span class="item-media__copyright">- Credit: Lina and Tom Ltd</span>
</p>
</div>
</div>
<div id="ad-slot-teads" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-teads');
console.log('display called for: ad-slot-teads');
});
</script>
</div>
<p>For personal reasons, the current tenants have decided to move on to pastures new and will leave the Three Tuns at the end of August. As a result of this, Guilden Morden Community Pub Ltd (GMCP) are now seeking a new community minded tenant to run The Three Tuns pub.</p><p>With no brewery or agent ties, any potential tenant (with the support of GMCP) will be able to shape the future of this amazing community-owned pub. Accommodation in the form of a two-bedroom flat is also available.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9034318/article-body-image-landscape/sm/1/the-three-tuns-garden.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9034318/article-body-image-landscape/md/1/the-three-tuns-garden.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9034318/article-body-image-landscape/lg/1/the-three-tuns-garden.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/9034318/article-body-image-landscape/xs/1/the-three-tuns-garden.jpg" alt="The garden at The Three Tuns" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/9034318/article-body-image-landscape/xs/1/the-three-tuns-garden.jpg" alt="The garden at The Three Tuns" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
The garden at The Three Tuns</span>
<span class="item-media__copyright">- Credit: Lina and Tom Ltd</span>
</p>
</div>
</div><p>According to CAMRA, an independent voluntary consumer organisation that promotes real ale and cider and the traditional British pub, there are now more than 100 community owned pubs in the UK with many more in the pipeline.</p> <div class="OUTBRAIN"
data-ob-contentUrl="https://www.thecomet.net/lifestyle/the-three-tuns-pub-guilden-morden-9034236"
data-widget-id="AR_2"
data-ob-installation-key="ARCHA2B5LD0KOJB7DQHPJJB86"
></div>
<p>The main attraction is that such a pub is owned by a large number of people from within the local community. No community owned pub has ever failed in the UK - helped by the fact that people are often more inclined to use a pub they have invested in financially.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9034320/article-body-image-landscape/sm/1/the-three-tuns-restaurant.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9034320/article-body-image-landscape/md/1/the-three-tuns-restaurant.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9034320/article-body-image-landscape/lg/1/the-three-tuns-restaurant.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/9034320/article-body-image-landscape/xs/1/the-three-tuns-restaurant.jpg" alt="The Three Tuns restaurant" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/9034320/article-body-image-landscape/xs/1/the-three-tuns-restaurant.jpg" alt="The Three Tuns restaurant" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
The Three Tuns restaurant</span>
<span class="item-media__copyright">- Credit: Lina and Tom Ltd</span>
</p>
</div>
</div><p>The Three Tuns, Guilden Morden has become a hub for the community, where local events take place, such as the successful monthly village market, Three Tun Talks and various other events that take place in the pub or its extensive garden.</p>
<div class="most-read most-read--in-article lp_article_mostRead">
<div class="most-read__header">
<div class="most-read__heading-container">
<h2 class="most-read__heading mdc-typography--headline5">Most Read</h2>
</div>
<div class="most-read__action-container">
<button class="mdc-button mdc-button--raised most-read__action">
<span class="material-icons mdc-button__icon" aria-hidden="true">expand_more</span>
<span class="mdc-button__label">More</span>
</button>
</div>
</div>
<div class="most-read__list-container">
<ol class="mdc-list mdc-list--non-interactive most-read__list">
<li class="mdc-list-item lp_article_mostRead_1">
<span class="mdc-list-item__graphic">1</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/traffic/two-cars-crashed-a1m-stevenage-9032992">Two cars crashed on A1(M) near Stevenage</a>
</li>
<li class="mdc-list-item lp_article_mostRead_2">
<span class="mdc-list-item__graphic">2</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/crime/section-60-order-in-stevenage-on-friday-night-9031364">Section 60 stop and search order in Stevenage amid knife crime crackdown</a>
</li>
<li class="mdc-list-item lp_article_mostRead_3">
<span class="mdc-list-item__graphic">3</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/traffic/bus-interchange-opening-9028006">Opening date revealed for Stevenage Bus Interchange </a>
</li>
</ol>
<ol start="4" class="mdc-list mdc-list--non-interactive most-read__list most-read__list-extended">
<li class="mdc-list-item lp_article_mostRead_4">
<span class="mdc-list-item__graphic">4</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/things-to-do/days-out/countdown-to-stevenage-day-2022-9024024">Countdown to Stevenage Day</a>
</li>
<li class="mdc-list-item lp_article_mostRead_5">
<span class="mdc-list-item__graphic">5</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/health/critical-incident-declared-at-lister-hospital-stevenage-9023754">Critical incident declared at Lister Hospital in Stevenage</a>
</li>
<li class="mdc-list-item lp_article_mostRead_6">
<span class="mdc-list-item__graphic">6</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/housing/arlesey-link-road-ground-breaking-9030280">Work begins on access road for housing development in Arlesey</a>
</li>
<li class="mdc-list-item lp_article_mostRead_7">
<span class="mdc-list-item__graphic">7</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/sport/stevenage-fc-law-changes-made-by-efl-9031578">EFL announce changes to laws ahead of Stevenage&#39;s 2022-2023 League Two campaign</a>
</li>
<li class="mdc-list-item lp_article_mostRead_8">
<span class="mdc-list-item__graphic">8</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/crime/hitchin-bungalow-closed-anti-social-behaviour-9023510">Bungalow closed due to tenant&#39;s &#39;anti-social behaviour&#39;</a>
</li>
<li class="mdc-list-item lp_article_mostRead_9">
<span class="mdc-list-item__graphic">9</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/traffic/six-hills-way-stevenage-crash-9029418">Recap: Stevenage main road shut all morning after Six Hills Way crash</a>
</li>
<li class="mdc-list-item lp_article_mostRead_10">
<span class="mdc-list-item__graphic">10</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/crime/stevenage-bedwell-chells-hit-in-wave-of-crime-9027066">Four Stevenage streets hit in spate of theft and vehicle break-ins</a>
</li>
</ol>
</div>
<iframe class="lp_article_newsletter" src="https://t.email.archant.co.uk/lp/SUB_TheComet" loading="lazy"></iframe> </div><p>If you have a positive personality, a can-do attitude and proven commitment - the GMCP team would love to hear from you. No previous pub experience is necessary as full industry-standard training will be available, along with full support from the GMCP team.</p><p><strong>If you are interested in becoming the new tenant, please contact the GMCP team via thethreetunsguildenmorden@gmail.com. Application deadline is June 30.</strong></p>
</div>
<div class="mdc-chip-set">
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/local-news/royston-news">Royston News</a> </div>
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/local-news/guilden-morden-news">Guilden Morden News</a> </div>
</div> </div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-4-desktop order-5-phone">
<section>
<h2 class="section-component__heading mdc-typography--headline4">Don&#39;t Miss</h2>
<div class="mdc-layout-grid__inner">
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/crime/cannabis-factory-found-in-canterbury-way-stevenage-9025566" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9025574/teaser-card-medium--horizontal-all/sm/2/canterbury-way.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9025574/teaser-card-medium--horizontal-all/md/2/canterbury-way.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9025574/teaser-card-medium--horizontal-all/lg/2/canterbury-way.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/9025574/teaser-card-medium--horizontal-all/xs/2/canterbury-way.jpg" alt="Google Maps image of Canterbury Way, Stevenage." class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/9025574/teaser-card-medium--horizontal-all/xs/2/canterbury-way.jpg" alt="Google Maps image of Canterbury Way, Stevenage." class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span
class="overline__category">Hertfordshire Constabulary</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Cannabis factory with more than 200 plants uncovered in Stevenage</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Pearce Bates</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/8693116/author_image_thumbnail/125/125/6c26659edb78f2f623dd84d34b36d506/zX/pearcebateslivereporter.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/crime/knebworth-paedophile-caught-by-undercover-police-officer-9019318" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9019340/teaser-card-medium--horizontal-all/sm/1/police-officers-in-jackets.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9019340/teaser-card-medium--horizontal-all/md/1/police-officers-in-jackets.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9019340/teaser-card-medium--horizontal-all/lg/1/police-officers-in-jackets.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/9019340/teaser-card-medium--horizontal-all/xs/1/police-officers-in-jackets.jpg" alt="Two police officers in fluorescent jackets." class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/9019340/teaser-card-medium--horizontal-all/xs/1/police-officers-in-jackets.jpg" alt="Two police officers in fluorescent jackets." class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span
class="overline__category">Hertfordshire Constabulary</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Paedophile caught by police officer pretending to be 13-year-old girl</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Pearce Bates</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/8693116/author_image_thumbnail/125/125/6c26659edb78f2f623dd84d34b36d506/zX/pearcebateslivereporter.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/things-to-do/liam-gallagher-knebworth-gras-ebay-sale-9023882" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9024042/teaser-card-medium--horizontal-all/sm/1/liam-65k.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9024042/teaser-card-medium--horizontal-all/md/1/liam-65k.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9024042/teaser-card-medium--horizontal-all/lg/1/liam-65k.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/9024042/teaser-card-medium--horizontal-all/xs/1/liam-65k.jpg" alt="A piece of grass from Liam Gallagher at Knebworth Park is for sale on eBay - with bids having now topped £65,000." class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/9024042/teaser-card-medium--horizontal-all/xs/1/liam-65k.jpg" alt="A piece of grass from Liam Gallagher at Knebworth Park is for sale on eBay - with bids having now topped £65,000." class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span
class="overline__category">Knebworth House | </span>
<span class="overline__label overline__label_color">Updated</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Grass from Liam Gallagher&#39;s Knebworth gigs going for more than £65k on eBay</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Alan Davies</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/6757992/author_image_thumbnail/125/125/8054473c610d27e06f8f813a8ad8c010/Jm/thumbnail-img-2124.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/lifestyle/heritage/stevenage-chells-manor-house-planning-application-for-home-9022460" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9022504/teaser-card-medium--horizontal-all/sm/1/chells-manor-house.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9022504/teaser-card-medium--horizontal-all/md/1/chells-manor-house.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9022504/teaser-card-medium--horizontal-all/lg/1/chells-manor-house.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/9022504/teaser-card-medium--horizontal-all/xs/1/chells-manor-house.jpg" alt="Chells Manor House in Stevenage" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/9022504/teaser-card-medium--horizontal-all/xs/1/chells-manor-house.jpg" alt="Chells Manor House in Stevenage" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span
class="overline__category">Hertfordshire Heritage</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Change of plans for 14th century manor house after controversial...</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Louise McEvoy</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/6853728/author_image_thumbnail/125/125/fc7c02da8adb406531233b8e4b783bde/zx/me.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
</div>
</section>
<div id="ad-slot-mpu-1--desktop"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12">
<div id="ad-slot-lb-2" class="advert lp_track"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div id="ad-slot-mpu-6" class="advert lp_track"></div>
<div id="ad-slot-mpu-7" class="advert lp_track"></div>
<div id="ad-slot-mpu-8" class="advert lp_track"></div>
<div id="ad-slot-mpu-9" class="advert lp_track"></div>
<div id="ad-slot-mpu-10" class="advert lp_track"></div>
<aside id="OutbrainContainer">
<div class="OUTBRAIN"
data-ob-contentUrl="https://www.thecomet.net/lifestyle/the-three-tuns-pub-guilden-morden-9034236"
data-widget-id="AR_1"
data-ob-installation-key="ARCHA2B5LD0KOJB7DQHPJJB86"
>
</div>
</aside>
<script>
let observer = new MutationObserver(mutationRecords => {
for(let mutation of mutationRecords) {
for(let node of mutation.addedNodes) {
if (!(node instanceof HTMLElement)) continue;
if (node.matches('div[class*="ob-smartfeed-joker"]')) {
console.log("Coremedia > advert.ftl > mutation observer: div ID " + node.firstChild.id + " moved into OB Joker.");
let childDivId = node.firstChild.id;
if(childDivId.includes('article-comments-coral')){
if((typeof tp.pianoId.isUserValid() !=='undefined') && tp.pianoId.isUserValid()){
let pianoToken = tp.pianoId.getToken();
convertToken(pianoToken);
} else {
let nullToken="";
initCoral(nullToken)
}
} else if (childDivId.includes('ad-slot-mpu')){
fetchAdByDivId(childDivId);
} else {
}
}
}
}
});
observer.observe(document.querySelector("#OutbrainContainer"), {
childList: true,
subtree: true,
});
</script>
<div id="article-comments-coral" class="lp_disqus"></div>
<script type="text/javascript">
let awsEndpoint = "https://wxpuf3c49j.execute-api.eu-west-2.amazonaws.com/Prod";
let coralRootUrl = "https://comments.archant.co.uk";
let coralSrc = "https://comments.archant.co.uk/assets/js/embed.js";
let coralEmbed;
tp = window["tp"] || [];
tp.push(["init", function() {
if(tp.pianoId.isUserValid()){
let pianoToken = tp.pianoId.getToken();
convertToken(pianoToken);
} else {
let nullToken="";
initCoral(nullToken)
}
}]);
function convertToken(pianoToken) {
let myHeaders = new Headers();
myHeaders.append("Content-Type", "text/plain");
myHeaders.append("Accept", "*/*");
let raw = pianoToken;
let requestOptions = {
method: 'POST',
headers: myHeaders,
body: raw,
redirect: 'follow'
};
fetch(awsEndpoint, requestOptions)
.then(response => {
return (response.text());
})
.then(result => {
console.log(result);
initCoral(result);
})
}
function initCoral(token){
let d = document, s = d.createElement('script');
s.src = coralSrc;
s.async = false;
s.defer = true;
s.onload = function() {
coralEmbed = Coral.createStreamEmbed({
bodyClassName: "COM",
id: "article-comments-coral",
autoRender: true,
rootURL: coralRootUrl,
storyID: "com-9034236",
storyURL: window.location.origin + window.location.pathname,
accessToken: token,
events: function(events) {
events.on("loginPrompt", function() {
pianoLogin();
});
events.on("signOut.success", function() {
pianoLogout();
});
events.on("signOut.error", function() {
console.error("Coral: signOut error");
});
}
});
};
(d.head || d.body).appendChild(s);
}
</script>
</div>
</div></div>
</div>
<footer class="footer lp_footer">
<div class="footer-block footer-block--links">
<ul>
<li><a href="/newsletters" >Newsletters</a></li>
<li><a href="/about-us" >About Us</a></li>
<li><a href="/contact-us" >Contact Us</a></li>
<li><a href="https://www.archanthub.co.uk/the-comet" target="_blank" rel="noopener">Advertise With Us</a></li>
<li><a href="/all-topics" >All Topics</a></li>
<li><a href="/complaints" >Complaints</a></li>
<li><a href="https://www.archant.co.uk/join" target="_blank" rel="noopener">Jobs at Archant</a></li>
<li><a href="https://www.archant.co.uk/contibutors-charter" target="_blank" rel="noopener">Contributors Charter</a></li>
<li><a href="https://www.archant.co.uk/articles/cookies-policy" target="_blank" rel="noopener">Cookie Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/terms-conditions/" target="_blank" rel="noopener">Terms &amp; Conditions</a></li>
<li><a href="https://www.archant.co.uk" target="_blank" rel="noopener">Archant</a></li>
<li><a href="#" class="optanon-toggle-display">Manage Cookies</a></li>
</ul>
</div>
<div class="footer-block footer-block--badges">
<img alt="IPSO Regulated" src="/resource/crblob/7304810/92f83a2a0e0906a5977c6c256f81db1b/ipso-regulated-white-png-data.png"/>
</div>
<div class="footer-block footer-block--social">
<ul>
<li><a rel="noopener noreferrer" target="_blank" href="https://twitter.com/thecomet24" class="mdc-icon-button fa-icons"><span class="fab fa-twitter"></span></a></li>
<li><a rel="noopener noreferrer" target="_blank" href="https://facebook.com/thecomet24" class="mdc-icon-button fa-icons"><span class="fab fa-facebook"></span></a></li>
</ul>
</div>
<div class="footer-block footer-block--copyright">2022 &copy; Archant Community Media Ltd</div>
<div class="pianolow"></div>
<div id="backgroundForStickyAdOverFooter" style="height: 90px">&nbsp;</div>
</footer> </main><script src="/resource/themes/archant-shared/js/commons-7305068-5.js" ></script><script src="/resource/themes/archant-shared/js/archant-shared-7305066-11.js" ></script></body></html>
